Home > Exchange 2003 > Exchange 2003 Activesync Push Not Working

Exchange 2003 Activesync Push Not Working

I suspect it's related to the DNS entries. Not very scientific and doen't help understand whay it broke in the first place, but at least it work now.. I'm curious to see if anyone else finds this works for them. Mimsy were the Borogoves - why is "mimsy" an adjective? http://tubemuse.com/exchange-2003/exchange-2003-activesync-direct-push-not-working.html

Reply Patrik, on October 20, 2011 at 11:50 pm said: Hi Alan, thanxs for your reply! Are the iPad's shared resources or do specific users have them? WTH?Would appreciate any help anyone could give. It didn't download my email or anything.

On the Web Site tab, in the Connections section, click the Enable HTTP Keep-Alives check box and click OK 7. Ensure that TCP Port 443 is open (and forwarded) on your firewall to your Exchange server. My problem only appears when I dont tick this option.

So why can't the iPad/iPhone verify the new cert? (in reply to mtn_lion) Post #: 4 RE: PUSH mail stopped working - 15.Jun.2012 5:11:00 PM mtn_lion Posts: 4 Joined: Push isn't working, I've got it set to Push in the Exhcnage mail setup. Reply Alan Hardisty, on December 7, 2011 at 6:02 pm said: I have never had to set either setting for any config I have looked at - the most relevant setting Click Finish to complete the Wizard If you have Windows Mobile Phones, Activesync is much easier to get working with a purchased SSL certificate.

I disabled the windows firewall running on the server to see if that would help but still no luck. As you have now enabled the AUTD notifications, please restart the server (or all Exchange Services) and then you should be working happily, unless something else is wrong. Suggested Solutions Title # Comments Views Activity users outlook version on exchange 2010 5 28 9d Split Domain with Lotus Domino and Zimbra mail server. 4 31 17d Emai creation. 10 Right-Click on the Default Web Site and choose Properties.

Reply Alan Hardisty, on October 12, 2011 at 1:18 pm said: Hi Michaela, Are you working in an SBS 2003 environment or native Exchange 2003? Cheers Reply Alan Hardisty, on September 7, 2011 at 1:16 pm said: Well done on finding that - I guess 3rd party Firewall software such as BitDefender doesn't help! It verifies fine on the iPhone. If you choose to participate, the online survey will be presented to you when you leave the Technet Web site.Would you like to participate?

I did try the exchange remote connectivity test and it shows that everything is fine. 0 LVL 76 Overall: Level 76 Exchange 65 SBS 35 Message Active 1 day ago The test of the FolderSync command failed. Also when you try to sync, check the Exchange server app logs, see if it is flagging an error related to the device trying to sync. -Jay 0 Likewise as soon as I leave the office network, I cannot access via xxx.xxx.local.

First thing to do would be to go to https://www.testexchangeconnectivity.com and see what crops up when you use one of the affected accounts. news I have had Activesync work despite seeing "An HTTP 403 forbidden response was received. Disabling Antivirus does not change anything. Reply Alan Hardisty, on October 5, 2011 at 1:15 pm said: What is your environment?

Exchange 2003 is a 32-bit product, hence the yes answer to your question. Glad you liked the article and thanks for using the certificate link. Sep 24, 2014 8:07 PM in response to lifted96 Level 1 (0 points) Sep 24, 2014 8:07 PM in response to lifted96 I'm experiencing the same issue, on my iPad Air.ive http://tubemuse.com/exchange-2003/exchange-2003-owa-and-activesync-not-working.html Worked before IOS 8 with IOS 7 but after the update.

It may help with the troubleshooting. In terms of the SP2 issues - follow this guide first and you should be fine: http://exchangepedia.com/blog/2006/11/update-manually-removing-imf-v1.html The link is for IMF v1 - but the same process applies to v2. First go, I did not configure properly, second go I followed step by step of your helpful instruction, I got it work.

If Autodiscovery fails, you have to manually enter the address.

iOS 8.1 one is not something Apple should be proud of, I'm becoming more and more embarrassed by own an iPhone 5s. GO OUT AND VOTE What are some popular web services to find Esperantists by location? thanks for your nice blog. Lets see how long it lasts.

If your techies don't know the first thing about the iPhone, change your tactics. What are you wanting the one account to do and are you planning on having the one account on the iPads? If you go in and uncheck it, and then go out and back in - it's checked again. check my blog Any ideas?

Today I discovered that 3 or 4 internal corporate emails of 20 or more received during my manual sync off-peak period, just will not come down to the phone. When I attempt to force a sync, it says "Cannot connect to server." In Exchange 2010 Management Console the user is no different than the others. Please refer the article below to troubleshoot the direct push feature Direct Push is just a heartbeat away Please run ExBPA against the exchange servers for health checkPlease remember to click You blog here is very helpful, thanks for publishing it.

They just aren't doing the corporate push? -Jay 0 Chipotle OP C Thompson Jun 28, 2012 at 11:31 UTC Correct imap issue? 0 Mace OP share|improve this answer answered Jan 24 '12 at 0:54 Holocryptic 5,22522034 add a comment| Your Answer draft saved draft discarded Sign up or log in Sign up using Google Sign Test as and when you can and let me know - I'm normally not too far away unless I'm asleep! Join Now We recently switch domain providers from Network Solutions to Go Daddy.