Home > Exchange 2003 > Exchange 2003 Activesync Not Working

Exchange 2003 Activesync Not Working

Contents

Name the file as 'EntireRegistry' and save the backup of the registry to the desktop • In regedit - locate HKLM \ System \ CurrentControlSet \ Services \ MasSync \ Parameters Are the iPad's shared resources or do specific users have them? thanks again... 0 Message Expert Comment by:fmilian2010-11-02 Comment Utility Permalink(# c21057) and yes, I voted... 0 LVL 76 Overall: Level 76 Exchange 65 Message Active 1 day ago Author If the above fails, please check you event logs for Event ID 9667 - Source MSExchangeIS. http://tubemuse.com/exchange-2003/exchange-2003-owa-and-activesync-not-working.html

By creating an account, you're agreeing to our Terms of Use and our Privacy Policy Not a member? Yes ,where is that voting button, now? 0 Message Expert Comment by:dudleytb2012-02-14 Comment Utility Permalink(# c42941) Thank you. If that is not the case, please review your IIS Settings carefully and start at the top of this article again. close WindowsWindows 10 Windows Server 2012 Windows Server 2008 Windows Server 2003 Windows 8 Windows 7 Windows Vista Windows XP Exchange ServerExchange Server 2013 Exchange Server 2010 Exchange Server 2007 Exchange

Exchange 2003 Activesync Settings

Alan 0 LVL 13 Overall: Level 13 Exchange 6 Message Expert Comment by:BCipollone2011-02-18 Comment Utility Permalink(# c23967) Great Resource. How should I approach a career in IT? Any better? If it isn't open and forwarded, check your router and make sure you have the settings configured correctly. 3.

The longer answer is that Autodiscover was only introduced in Exchange 2007 which is a 64-bit product, so if you only have Exchange 2003, then Autodiscover wasn't invented and you will If you cannot see the ASP.NET tab, you only have v 1.1 installed so do not worry. Click Finish to complete the Wizard If you have Windows Mobile Phones, Activesync is much easier to get working with a purchased SSL certificate. Exchange Test Email Reset Password Cancel Need to recover your Spiceworks IT Desktop password?

IS is dismount but the -alltests switch doesn't seem to work Do the tests have to be run separately? Exchange 2003 Activesync Logs Exchweb Virtual Directory • Authentication = Anonymous • Secure Communications = Require SSL and Require 128-Bit Encryption NOT ticked Exchweb \ Bin Directory • Authentication = Basic • Secure Communications = It was patched almost a month ago. 0 Mace OP Best Answer Jay6111 Feb 1, 2013 at 7:29 UTC For 2003, I usually refer to this page for Check that Ignore Client Certificates is selected under the IISADMPWD virtual directory / Directory Security Tab / Edit Secure Communications Button.

Also when I ran the testexchange connectivity tool, ignoring SSL certificate test I am getting the following error An HTTP 403 forbidden response was received. Test Exchange Connectivity If your provider is blocking SMS messages with empty From fields and you happen to be using Exchange 2003, then you're in luck: Microsoft has created a hot fix designed to Whilst Activesync will work with Exchange 2003 Service Pack 1, Service Pack 2 makes it a whole lot easier! I have had Activesync work despite seeing "An HTTP 403 forbidden response was received.

  • When I do the test from the Iphone app I get "ActiveSync is not available. (ActiveSync detected, but access denied. [HTTP 403: Disabled for this user]).
  • Let me know if it doesn't work.
  • I am going to restart the server at lunch and see if that helps.
  • However when I use the active sync tester tool on iphone , I am getting the message active sync detected, but access denied ,http 403,disabled for this user.
  • Alan 0 Message Expert Comment by:HiddenLakes2011-02-28 Comment Utility Permalink(# c24165) Great aricle.
  • SSL Certificate Make sure that the name on the SSL certificate you have installed matches the Fully Qualified Domain Name (FQDN) that you are connecting to for ActiveSync - for example,
  • Email Reset Password Cancel Need to recover your Spiceworks IT Desktop password?

Exchange 2003 Activesync Logs

What is a general recommendationn for this setting? Gareth 0 Message Expert Comment by:YasuYasu2011-11-16 Comment Utility Permalink(# c33220) Great article! Exchange 2003 Activesync Settings Thanks again 0 LVL 41 Overall: Level 41 Exchange 38 Message Active 1 day ago Expert Comment by:Amit2011-03-29 Comment Utility Permalink(# c25232) Another Great Article. Restart Activesync Service Exchange 2003 However, I would like to run FBA for OWA.

By creating an account, you're agreeing to our Terms of Use, Privacy Policy and to receive emails from Spiceworks. news If not, then there is a high chance things will break and will have to be fixed. Home About Alan Hardisty's Blog - All Things IT Related Entries RSS | Comments RSS Need a Trusted 3rd Party SSL Certificate? Business Portal para Dynamics GP 10.0 Organización Equitel - Implementación Business Portal para Dynamics GP 10.0 DBA Environtment DBA IT Environtment TECHNOLOGY IN THIS DISCUSSION Join the Community! Activesync Test

iPads are single user only. If you choose to participate, the online survey will be presented to you when you leave the Technet Web site.Would you like to participate? Make sure ‘Do not change connection type’ is selected and click Next. have a peek at these guys Been working on a 500 error for days and your checklist did the trick!

My problem only appears when I dont tick this option. What i mean by this is that i was trying to make webmail.domainname.com point to OWA. Yes - it is a compilation of the resources on the web and also several years worth of troubleshooting the issue on EE in a few questions!

If you make any changes to IIS, you will need to reset IIS settings.

Several times and very carefully. If you do not have SP2 installed you can download it here –http://www.microsoft.com/downloads/details.aspx?FamilyID=535BEF85-3096-45F8-AA43-60F1F58B3C40&displaylang=en 2. Alan 0 Message Expert Comment by:rsilver242011-03-18 Comment Utility Permalink(# c24821) Do I need to purchase a 3rd party certificate? SBS 2003 is designed to be managed by using the wizards, not treating it as a cheap way of getting the full product.

Well impressed, many thanks Alan. If you are still reading this article and are still seeing HTTP 500 errors, then we need to check the settings on the EXCHWEB Virtual Directory in IIS Manager. Select 'Create a new virtual Directory' and name the directory 'exchange-oma' and click OK. • Right-click on Exchange-OMA virtual directory you just created and click Browse - you should see OWA http://tubemuse.com/exchange-2003/exchange-2003-activesync-direct-push-not-working.html Alan Yan, on November 29, 2011 at 4:14 pm said: Thank you very much for your post!!!

Resolution Achieved Although AUTD and EAS are fairly easy to deploy, things can and sometimes do go wrong. Self-signed certs on Exchange 2003 are fine, as long as they are named properly. The website or the App? Finally nailed my SBS 2003 Exchange sync problem (domain name was actually just a little different than expected; that's all, but the walk through made me take it step by step!)

Besides, some of the information presented on the results screen is a dead giveaway. If it is not there – no worries. If you make any changes to IIS, you will need to reset IIS settings. I also have dreams being a computer expert.

I have seen this time and again, so you aren't alone in doing this. Whilst Activesync will work with Exchange 2003 Service Pack 1, Service Pack 2 makes it a whole lot easier! Seems like not update but when I setup my IPAD2 for exchange email. However, if you use these troubleshooting techniques and the Microsoft tool, you can resolve those problems that do occur.

This will display whether you have SP2 installed or not. Do I have to do additional configurations for security like enable ssl on other virtual directories?? Check that Ignore Client Certificates is selected under the IISADMPWD virtual directory / Directory Security Tab / Edit Secure Communications Button. Reply Alan Hardisty, on November 14, 2011 at 5:59 pm said: Have you applied the Registry Tweak mentioned in the Inconsistent Sync Section of my article?

Glad you got there in the end - sorry it took you so long to find my article.